Important Security Update

Effective Dec. 27, 2018, Purolator will accept only TLS 1.1 and 1.2 security protocols. After this date, any communication requests submitted to Purolator using older protocols (TLS 1.0 or earlier) will fail. To ensure your shipping data remains encrypted, we highly recommend upgrading to the most current version, TLS 1.2.